FOSSIT Minor Incident
Minor incident
🐎 Cimarron Trailers
Network
📰 Gazette & SEIU
Network
🚑 Life Line Emergency Vehicles
Network
2026-01-21 11:31 CST
· 3 hours, 24 minutes
Updates
Resolved
January 21, 2026 · 14:50 CST
Performance has stabilized and national providers are reporting performance is back in line with traditional baseline. Please contact the helpdesk if you are still experiencing any issues. Thank you!
Issue
January 21, 2026 · 11:31 CST
Shared Services Technology is responding to a service-impacting event. Multiple cloud service providers are reporting spikes of network disruption beginning approximately one hour ago.
AFFECTED PLATFORMS:
- Microsoft Cloud Services like Teams, Outlook, and SharePoint
- Cloud Services hosted at Amazon, Azure, or other major cloud providers
- Internet browsing and webpages may be slow
- Zoom calls and teleconferencing
- National Network Disruption
POTENTIAL WORKAROUNDS:
None at this time
Because this system is externally controlled, an update will be sent when new information becomes available.
← Back
✅Status Page