FOSSIT Major/Minor Incident - NinjaOne Ticketing System

Minor incident 🐎 Cimarron Trailers Services 📰 Gazette & SEIU Services 🚑 Life Line Emergency Vehicles Services 🤝 Shared Services Services
2026-01-12 14:35 CST · 16 hours, 16 minutes

Updates

Resolved

NinjaOne has resolved the root issue.

January 13, 2026 · 06:51 CST
Issue

Shared Services Technology is responding to a service-impacting event.

AFFECTED PLATFORMS:

  • Help Desk Ticketing System (NinjaOne)

We are having delays in tickets going to email. Please call the Help Desk at 319.200.2880 if you have urgent Help Desk needs. We will continue to work with our provider on determining the root cause.

POTENTIAL WORKAROUNDS:

No required workarounds.

Because this system is externally controlled, an update will be sent when new information becomes available.

January 12, 2026 · 14:35 CST

← Back