FOSSIT Major/Minor Incident

Major incident 🐎 Cimarron Trailers Network
2025-12-17 09:01 CST · 3 hours, 6 minutes

Updates

Resolved

OEC has restored connectivity at 11:57 AM CT.

December 17, 2025 · 12:04 CST
Update

OEC is onsite and working on the repair of the Fiber cable.

An update will be sent in 1 Hour, or sooner if new information becomes available.

December 17, 2025 · 10:47 CST
Issue

Shared Services Technology is responding to a service-impacting event.

AFFECTED PLATFORMS:

  • External Network Communications
  • Access to any external resources
  • E-mail
  • Accumatica
  • Zoom

POTENTIAL WORKAROUNDS:

Internal network communications are available. The Microsoft productivity suite including Teams, E-mail, Calendaring, and Zoom, can all be accessed through the cellular network if desired. It is only the incoming fiber connection to the building that has been affected.

An update will be sent in 2 Hours, or sooner if new information becomes available.

December 17, 2025 · 09:41 CST

← Back