SFTP Down

Minor incident 📰 Gazette & SEIU Services
2025-10-17 03:00 CDT · 5 hours, 23 minutes

Updates

Resolved

License is applied. Resolved.

October 17, 2025 · 08:23 CDT
Issue

The SFTP service for incoming file transfers is currently down. There is a licensing issue with the product that we are actively working on.

October 17, 2025 · 08:11 CDT

← Back