Ark Internet Down

Major incident 📰 Gazette & SEIU Network Services 🤝 Shared Services Network Services
2025-08-01 06:02 CDT · 2 hours, 21 minutes

Updates

Resolved

Internet services have been restored. We continue to investigate root cause. We understand this is a recurring event we want to reassure everyone that vendors and support personnel are digging in to pinpoint the problems.

August 1, 2025 · 08:22 CDT
Investigating

We are waiting for hands-on support.

August 1, 2025 · 06:55 CDT
Investigating

We have a ticket open with datacenter. Waiting for a firewall reset to occur.

August 1, 2025 · 06:32 CDT
Issue

The internet services at our datacenter appear offline. We are looking at resources to reset the firewall.

August 1, 2025 · 06:02 CDT

← Back