CDW Internet Outage

Minor incident 🚑 Life Line Emergency Vehicles Network Services
2025-06-02 10:03 CDT · 9 hours, 21 minutes

Updates

Resolved

Service has been restored to CDW Internet.

June 2, 2025 · 19:24 CDT
Update

We are working with Global Shop to establish an additional VPN connection.

June 2, 2025 · 13:42 CDT
Issue

The CDW internet is down for the city of Sumner. The Global Shop VPN currently rides this internet as it was the primary route prior to adding MediaCom as our primary internet.

We are in conversations with vendor to look at verifying secondary VPN connectivity over VPN.

June 2, 2025 · 12:16 CDT

← Back