Monthly Network Maintenance from 2025-04-09 05:00 CDT to 2025-04-09 07:00 CDT

Scheduled maintenance 📰 Gazette & SEIU Network 🤝 Shared Services Network
2025-04-09 05:00 CDT · 2 hours

Updates

Resolved

This maintenance has been concluded as planned.

April 9, 2025 · 07:00 CDT
Started

This maintenance is now starting as planned.

April 9, 2025 · 05:00 CDT
Monitoring

There will be no planned updates for April 9th. We will do additional updates the 2nd Wednesday in May.

April 8, 2025 · 08:10 CDT
Scheduled

We will be performing monthly network maintenance on all switch, firewall, and wireless networks. Firmware and software updates need to be applied which may require moments of brief network interruption.

March 27, 2025 · 07:42 CDT

← Back